Author Topic: No music for the last few days...  (Read 5368 times)

Offline Draconicfire

  • Digital Grunt
  • *
  • Posts: 16
  • Karma: 1
    • View Profile
No music for the last few days...
« on: December 02, 2008, 06:13:27 PM »
Is it just my new build that is running Vista that is the issue, or is the stream down again?
"'Est Solaus Oth Mithas' My Honor is my Life."

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1853
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: No music for the last few days...
« Reply #1 on: December 02, 2008, 06:31:14 PM »
stream is up uppity up sir
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline Draconicfire

  • Digital Grunt
  • *
  • Posts: 16
  • Karma: 1
    • View Profile
Re: No music for the last few days...
« Reply #2 on: December 02, 2008, 06:34:32 PM »
then why will it not work in iTunes, Winamp, or the Web Browser?
"'Est Solaus Oth Mithas' My Honor is my Life."

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1853
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: No music for the last few days...
« Reply #3 on: December 02, 2008, 06:35:14 PM »
I don't know, what error message are you getting?
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline Draconicfire

  • Digital Grunt
  • *
  • Posts: 16
  • Karma: 1
    • View Profile
Re: No music for the last few days...
« Reply #4 on: December 02, 2008, 06:36:30 PM »
At least in Winamp, it hangs on Resolving Hostname
"'Est Solaus Oth Mithas' My Honor is my Life."

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1853
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: No music for the last few days...
« Reply #5 on: December 02, 2008, 06:39:44 PM »
Sounds like your box is having DNS problems then. Do Start->Run->Cmd then type nslookup radio1-se.digitalgunfire.com

What do you get?
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1853
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: No music for the last few days...
« Reply #6 on: December 02, 2008, 06:44:41 PM »
You can try this also

Open WinAMP, press CTRL+L and put in http://129.16.159.166:8000
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline Draconicfire

  • Digital Grunt
  • *
  • Posts: 16
  • Karma: 1
    • View Profile
Re: No music for the last few days...
« Reply #7 on: December 02, 2008, 06:46:35 PM »
Hm, that seemed to work...  I am curious as to why my computer has no issue with teh IP address, yet has an issue with the other...  Maybe a DNS problem?
"'Est Solaus Oth Mithas' My Honor is my Life."

Offline Shirow

  • Administrator
  • Electronic Colossus
  • *****
  • Posts: 1853
  • Karma: 42
  • Yup.
    • View Profile
    • http://www.digitalgunfire.com
Re: No music for the last few days...
« Reply #8 on: December 02, 2008, 07:10:12 PM »
Yup, try using the DNS servers from http://www.opendns.com/ instead
Simon "Shirow" Westlake
- www.digitalgunfire.com

Offline swampfeotus

  • Cybernetic Soldier
  • *****
  • Posts: 277
  • Karma: 28
    • View Profile
    • http://www.swampfeotus.org
Re: No music for the last few days...
« Reply #9 on: December 04, 2008, 03:01:19 PM »
you could try it in a few days, mebbe your isp has crappy dps servers. opendns is a good backup option, I use them sometimes